

<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">

        if (!window.console)
            console = {log: function() {}};
    </script>
    

<title>conferences, drug development, training courses, bioinformatics, seminars</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="description" content="Provider of conferences, training courses, workshops, and seminars for pharmaceutical and bioresearch industries focusing on drug discovery..." />  <meta name="Title" content="conferences, drug development, training courses, bioinformatics, seminars"/> 
    <link rel="shortcut icon" href="https://vertassets.blob.core.windows.net/sites/favicons/drug-favicon.ico" />
    

<!-- Google Analytics -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');


    var gaConfig = {
        'legacyCookieDomain': 'none',
        'allowLinker': true
    };

    ga('create', 'UA-13015922-34', 'auto', gaConfig);

    ga('require', 'linker');
    ga('linker:autoLink', ['cart.lifesciencetraininginstitute.com', 'www.lifesciencetraininginstitute.com']);

        ga('set', "CompanyId", '365552');
            ga('set', "DocumentType", 'Company Profile');

    ga('send', 'pageview', '/doc/conferences-drug-development-training-courses-0001?atc~c=771+s=773+r=001+l=a?documenttype=CompanyProfile&hascompany=Y&companyid=365552&hasauthor=N');
</script>
<!-- End Google Analytics -->

    <link href="/wwwroot/css/lib.min.css?v=15851" rel="stylesheet"/>

    <link href="/wwwroot/css/accents/lifesciences/drugdiscoveryonline.min.css?v=15851" rel="stylesheet"/>


    <!--[if lt IE 9]>
        <script src ="/wwwroot/js/ie/ie.min.js?v=15851"></script>

    <![endif]-->


    <script type="text/javascript">
        var OA_zones = {"66":66,"736":736,"69":69,"805":805,"1358":1358,"68":68};
        var __reCaptchaKey__ = '6LdfjxETAAAAAEb_mJxD7FshSvK-69pPWBAXflNR;';
        var __vertVids = [];
    </script>
    
    <script type="text/javascript">
        var pageZones = {"337":337,"335":335,"665":665,"523":523,"336":336,"594":594,"squarebutton1_1":1359,"squarebutton1_2":1359,"squarebutton1_3":1359,"squarebutton1_4":1359,"squarebutton1_5":1359,"squarebutton1_6":1359};
        for (var ad in pageZones) {
            OA_zones[ad] = pageZones[ad];
        }
    </script>


    <script type="text/javascript" src="https://ads.vertmarkets.com/ads/delivery/spcjs.php?id=14&block=1"></script>
    <script src="https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit" async defer></script>
    <script type="text/javascript">
        var myCallBack = function() {
            // Renders the HTML element with id 'example1' as a reCAPTCHA widget.
            // The id of the reCAPTCHA widget is assigned to 'widgetId1'.
			if ($("#reCaptcha1").length == 0) return; 
			 
            grecaptcha.render('reCaptcha1',
            {
                'sitekey': __reCaptchaKey__,
                'theme': 'light'
            });
        };
    </script>

    

    
    <link rel="alternate" type="application/rss+xml" title="Rss rssnews" href="/rssfeeds/rssnews" />
        <script type="text/javascript">
            var page_type = 'Company Profile';
        </script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
            var _vwo_code=(function(){
                var account_id=48224,
                    settings_tolerance=2000,
                    library_tolerance=2500,
                    use_existing_jquery=false,
                    // DO NOT EDIT BELOW THIS LINE
                    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site">
    <meta name="twitter:title" content="conferences, drug development, training courses, bioinformatics, seminars">
    <meta name="twitter:description" content="Provider of, conferences, training courses, workshops and seminars, for pharmaceutical, and biotechnology, industries">
        <meta name="twitter:image:src" content="http://vertassets.blob.core.windows.net/image/363a0cdb/363a0cdb-0d03-11d5-a770-00d0b7694f32/logodrugmarket.gif"> 

	

</head>
<body class="">
    <!--[if IE 8]>
        <script type="text/javascript">
            document.getElementsByTagName('body')[0].className = 'ie-8';
        </script>
    <![endif]-->

    <script type="text/template" id="login-template">
    <% if(!userLoggedIn) { %>
    <a href="<%= signInUrl %>">Sign in</a> or
    <a href="<%= signUpUrl %>">Sign-up</a>
    <% } else { %>
    Welcome,
    <strong><%= userName %></strong> 
    (<a href="<%= profileUrl %>">Profile</a> |
    <a id="sign-out-link" href="<%= signOutUrl %>">Sign Out</a>)
    <% } %>
</script>


<script type="text/template" id="hello-bar-template">
    <div id="hellobar" class="<%= topClass %>">
        <span class="hello-bar-text"><%= text %></span>
        <span class="fancy-btn-inline-block">
            <a class="fancy-btn-default fancy-btn-variable" href="<%= url %>">
                <span class="fa <%= iconClass %> icon-white"></span> <%= buttonText %>
            </a>
        </span>
    </div>
    <div id="hellobar-pusher"></div>
</script>

    <div class="hellobar-container mobile-hide noprint"></div>

    <div class="site-header container">
    <div class="site-header-inner ir">
        <a href="/"><img alt="www.drugdiscoveryonline.com" src="https://vertassets.blob.core.windows.net/sites/logos/drug.png" border="0" /></a>
        <div class="right-hand-information">
            
            <div class="user-login-indicator noprint" data-action="/user/LoginInfo"></div>
        </div>
    </div>
</div>
<div class="navbar navbar-default navbar-sites noprint" role="navigation">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navLinks" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <form action="/search" method="GET" class="navbar-right" role="search">
            <input type="text" name="keyword" id="keyword" maxlength="1000" /><a class="search-button" href="#"><span class="fa fa-search icon-white" title=""> </span></a>
        </form>
        <div class="collapse navbar-collapse" id="navLinks">

            <ul class="nav navbar-nav">
                    <li class="">        <a href="/" >Home</a>
</li>
                    <li class="">        <a href="/resource/news" >News</a>
</li>
                    <li class="">        <a href="/hub/bucket/products" >Product Showcase</a>
</li>
            </ul>
        </div>

    </div>
</div>





    
    

    <div class="container-fluid top-ads noprint">
        <div class="top-ad-container mobile-hide">
            <div class="ad-white-canvas">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '736';
        OA_show(nZoneId);
    </script>
</div></div>
            <div class="ad-white-canvas earpiece">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '1358';
        OA_show(nZoneId);
    </script>
</div></div>
        </div>
        <div class="mobile-ad-container desktop-hide">
            
        </div>
    </div>    

    <div class="container main-container">
                <div class="layout-two-column-row document-contents ">
    <div class="layout-two-column-main">
<div id="document-top" class="document-type-header bottom-seperator clear">

	<input id="leadType" type="hidden" value="Article" />
	<input id="leadUserId" type="hidden" value="NA" />
	<input id="leadDocUrl" type="hidden" value="conferences-drug-development-training-courses-0001" />
	<input id="leadDocType" type="hidden" value="Company Profile" />

    <h4 class="doc-header inline">
            <span id="docType">Company Profile</span>
                 |   January 1, 1996    </h4>
    <div class="readeractionlinks mobile-hide noprint">
    <div><a href="/rssfeeds/rssnews"><i class="rss-icon reader-icon" title="RSS"></i></a></div>
    <div><a href="javascript:window.print();"><i class="print-icon reader-icon" title="Print"></i></a></div>
</div>

    <div id="shareThisTopBar" class="pull-right">
        <span class="st_facebook_large"></span>
    <span class="st_twitter_large"></span>
<span class="st_linkedin_large"></span>
<span class="st_googleplus_large"></span>
<span class="st_email_large"></span>
    </div>
</div>
<div>
    <h1 class="doc-header">conferences, drug development, training courses, bioinformatics, seminars</h1>
    Source: Drug & Market Development Publications
</div>
<div class="body">
	

<div class="pull-right primary-img-container">
	<a href="https://vertassets.blob.core.windows.net/image/363a0cdb/363a0cdb-0d03-11d5-a770-00d0b7694f32/logodrugmarket.gif"><img src="https://vertassets.blob.core.windows.net/image/363a0cdb/363a0cdb-0d03-11d5-a770-00d0b7694f32/159_106-logodrugmarket.gif" alt="conferences, drug development, training courses, bioinformatics, seminars" class=""/></a>
</div>
	
	Drug & Market Development Publications, a part of the Informa Group plc, publishes D&MD Newsletter and D&MD Reports. Our publications are designed to bring detailed, comprehensive business and technology information to<br>
pharmaceutical and biotechnology executives working in R&D, business development and marketing.<p>

D&MD Newsletter is a monthly newsletter focusing on drug development issues in the following therapeutic areas: cardiovascular & blood, central nervous system, inflammation & infection, cancer. There are also dedicated sections on technology & strategy and international  updates. The D&MD is the perfect tool for strategic level information in the industry, uniquely combining the<br>
technical coverage with business and financial information about the ever-changing markets.<p>

D&MD Market Analysis Reports are in-depth market research analyses covering a specific therapeutic or technology area. These reports offer comprehensive summaries and analysis of markets, in-depth profiles of leading companies<br>
and alliances, reviews of key trends and market drivers, and implications for long term profit potential. Recent titles include: Genomics 2000, Neurologic Disorders, Drug Delivery, Biochips, High Throughput Screening, Pain Therapeutics, Tissue Engineering, Proteomics.  Each report is available in either print or fully searchable CD-Rom versions.<p>

Now available:<br>
The Bioprocessing Industry: Growing Markets in BioPharm Manufacturing Technology - <a href="/content/util/redirect.asp?storefront=ibc4&url=http://www.drugandmarket.com/9010">http://www.drugandmarket.com/9010</a><p>

Pain Therapeutics: A Revolution in the Making, 2nd Edition -<a href="/content/util/redirect.asp?storefront=ibc4&url=http://www.drugandmarket.com/9007">http://www.drugandmarket.com/9007</a><p>

Display Technologies: Innovations, Applications and Business Opportunities -<br>
<a href="/content/util/redirect.asp?storefront=ibc4&url=http://www.drugandmarket.com/9009">http://www.drugandmarket.com/9009</a><p>

Emerging Markets in Tissue Engineering - <a href="/content/util/redirect.asp?storefront=ibc4&url=http://www.drugandmarket.com/9003">http://www.drugandmarket.com/9003</a><p>

Proteomics - An Overview and Analysis of Current and Emerging Technologies,<br>
Competitive Landscape and the Market Environment - <a href="/content/util/redirect.asp?storefront=ibc4&url=http://www.drugandmarket.com/1992">http://www.drugandmarket.com/1992</a><p>

For more information about D&MD Publications, please contact rmarks@drugandmarket.com.<p>

Drug & Market Development Publications, One Research Drive, P.O. Box 5194, Westborough, MA 01581-5194; Tel: 508-616-5566; Fax: 508-616-5544, <a href="/content/util/redirect.asp?storefront=ibc4&url=http://www.drugandmarket.com">http://www.drugandmarket.com</a><br>


</div>

 
 



   

<div class="mobile-hide">
    
</div>
<div class="mobile-ad-container">
    
</div>
<table class="tileads noprint">
    <tbody>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '335';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '336';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '337';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '523';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '594';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '665';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>        
        <tr><td colspan="2">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '69';
        OA_show(nZoneId);
    </script>
</div> </td></tr>       
    </tbody>
</table>    

<script>
    (function () {
        var category = "Lead-Contact-Supplier";
        var userString = false ? "00000000-0000-0000-0000-000000000000" : "NA";
        var action = "Company Profile:" + userString;
        var label = "conferences-drug-development-training-courses-0001";
        var leadLink = document.getElementById("articleLeadLink");
        if (leadLink) {
            leadLink.onclick = function() {
                ga('send', 'event', category, action, label);
            };
        }
    })();
</script>    </div>
    <div class="layout-two-column-secondary noprint">
        

	<div class="content-item">

<div class="content-bribe-with-image" style="display:none;">
    <div class="ajax-loader"><span></span></div>
    <fieldset>
        <legend></legend>
            <div class="content-bribe-image">
                <img src="https://vertassets.blob.core.windows.net/sites/contentbribes/DrugDiscovery_NewsletterSignup.png" alt="Newsletter Signup"/>
            </div>
	    <div class="content-bribe-copy">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=sidebar-widget" method="post">				<div></div>
				<div class="callout-copy"></div>
				<div>
					<input type="hidden" name="Source" value="EmailReg-DRUG" />
					<input type="hidden" name="ContentBribeUrl" />
					<input id="Email" name="Email" type="text" class="form-control" placeholder="Email"/>
					<div class="g-recaptcha" id="reCaptcha1"></div>


					<span class="fancy-btn-inline"><a class="content-bribe-button fancy-btn-variable" href="#"><i><span class="fa fa-arrow-right icon-white" title=""> </span></i> SIGN ME UP</a></span>
				</div>
</form>	    </div>
    </fieldset>	
</div>	</div>

<div class="content-item bucket">
	<div class="similar-documents seperated-items" data-geturl="/service/SimilarDocuments?docId=ed2b5e7b-41e1-11d3-924d-00c04f481017">
		<h2 class="header" style="display:none;"><span>YOU MAY ALSO LIKE...</span></h2>
		<div class="ajax-loader"><span></span></div>
		<ul class="no-bullets"></ul>
	</div>
</div>
	<div class="content-item ad-container">
		
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '805';
        OA_show(nZoneId);
    </script>
</div>
		<table class="square-ads-container clearfix">
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_1';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_2';
        OA_show(nZoneId);
    </script>
</div></td>
        
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_3';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_4';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_5';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_6';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
</table>


	</div>
<div class="modal fade" id="company-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3>Contact Details</h3>
            </div>
            <div class="modal-body">
                <form class="form-horizontal">
                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Company Name</label>
		<div class="col-sm-8" style="padding-top:5px;">Drug & Market Development Publications</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Address</label>
		<div class="col-sm-8" style="padding-top:5px;">One Research Drive, P.O. Box 5194 <br /> Westborough, MA 01581-5194 <br /> US</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Phone</label>
		<div class="col-sm-8" style="padding-top:5px;">508-616-5566<br /></div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Contact</label>
		<div class="col-sm-8" style="padding-top:5px;">Jonathan Gerson</div>
	</div>

                    <div class="form-group">
                        <label class=" col-sm-4 control-label required">&nbsp;</label>
                        <div class="col-sm-8" style="padding-top:5px;">
                            <a href="/ECommCenter">Company Profile</a> <br />
                            <a href="/lead/New?type=ContactRequest&amp;itemId=365552">Email Us</a>
                        </div>
                    </div>                    
                </form>
            </div>
        </div>
    </div>
</div>

    </div>
</div>


    
	
    </div>
    
    <div class="vert-footer-container noprint">
		<div class="footer footer-row-4">
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>Marketing</span>

					<ul class="no-bullets">
							<li> <a href="/doc/media-kit-request-0002" >Request Media Kit</a> </li>
							<li> <a href="/doc/ad-specifications-0003" >Ad Specifications</a> </li>
							<li> <a href="/doc/article-reprints-0003" >Article Reprints</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
				 <a href="http://www.lifescienceconnect.com/"   target="_blank"   >Life Science Connect</a> 
					<ul class="no-bullets">
							<li> <a href="http://www.bioprocessonline.com/" >BioProcess Online</a> </li>
							<li> <a href="http://www.biosimilardevelopment.com/" >Biosimilar Development</a> </li>
							<li> <a href="http://www.clinicalleader.com/" >Clinical Leader</a> </li>
							<li> <a href="http://www.laboratorynetwork.com/" >Laboratory Network</a> </li>
							<li> <a href="http://www.meddeviceonline.com"   target="_blank"   >Med Device Online</a> </li>
							<li> <a href="http://www.outsourcedpharma.com/" >OutsourcedPharma</a> </li>
							<li> <a href="http://www.pharmaceuticalonline.com/" >Pharmaceutical Online</a> </li>
							<li> <a href="http://www.lifescienceleader.com/" >Life Science Leader Magazine</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>Events &amp; Training</span>

					<ul class="no-bullets">
							<li> <a href="http://www.outsourcedpharmawest.com/" >Outsourced Pharma Events</a> </li>
							<li> <a href="http://www.lifesciencetraininginstitute.com/" >Life Science Training Institute</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-4">
						<ul class="no-bullets">
			<li>
								<span>About Us</span>

					<ul class="no-bullets">
							<li> <a href="http://www.lifescienceconnect.com/"   target="_blank"   >Who We Are</a> </li>
							<li> <a href="http://www.lifescienceconnect.com/"   target="_blank"   >Contact Us</a> </li>
					</ul>
			</li>
	</ul>

				</div>
		</div>
			<div class="ad-footer-container">
			<div class="ad-footer-white-canvas">
				
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '66';
        OA_show(nZoneId);
    </script>
</div><br />
			</div>
		</div>
		<div class="bottom-ads-container noprint">
			<div class="bottom-ad">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '736';
        OA_show(nZoneId);
    </script>
</div></div>
			<div class="bottom-ad earpiece">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '1358';
        OA_show(nZoneId);
    </script>
</div></div>

			<div class="mobile-ad-container">
				
			</div>
		</div>
	<div class="vert-copyright">
		<a href="/static/Copyright">Copyright</a> &copy; 1996-2017 <a href="http://www.vertmarkets.com">VertMarkets, Inc.</a> All Rights Reserved.  <a href="/static/Legal">Terms of Use</a>.  <a href="/static/Privacy">Privacy Statement</a>.
	</div>
</div>




    <script src ="/wwwroot/js/core/core.min.js?v=15851"></script>

    

    


    <script src ="/wwwroot/js/doc/doc.min.js?v=15851"></script>


    <script type="text/javascript">
        Sites.Validation.initializeValidators();

        var gaModel = {
  "events": []
};
        Sites.Doc.fireGoogleAnalyticsEvents(gaModel);

                    </script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'f971a22c-235d-49df-a6c7-6c9fd99339b0',
            title: 'conferences, drug development, training courses, bioinformatics, seminars)',
            doNotCopy: true
        });
    </script>

    <script>
        (function() {
            var label = false ? "LoggedIn" : "LoggedOut";
            var subscriberId = "";
            var userId = false ? "00000000-0000-0000-0000-000000000000" : "null";
            var userIdString = "userid=" + userId;
            var category = subscriberId ? "NewsletterVisitor" : "NonNewsletterVisitor";
            var action = subscriberId ? "subscriberid=" + subscriberId + ":" + userIdString : userIdString;
            ga('send', 'event', category, action, label);
        })();
    </script>
    

</body>
</html>